Патч до версии 1.4 для Call of Duty 4 Modern Warfare

Call of Duty 4 Modern Warfare

Патч до версии 1.4 для Call of Duty 4 Modern Warfare 0

Патч до версии 1.4 для Call of Duty 4 Modern Warfare / patch 1.4

Четвертый патч для Call of Duty 4  Modern Warfare. В состав патча вошли все наработки из версий 1.0-1.3. Call Of Duty 4.

#ff0000;">Внимание: Патч 1.4 не совместим с серверами версий 1.0-1.3. Данный патч можно ставить как на версию 1.0 так и на 1.1, 1.2 и на 1.3.

Обновления:

  • Новая карта "Winter Crash", праздничная версия карты "Crash" 
  • Улучшение в браузере серверов 
  • Исправлена редко возникавшая ошибка с точностью пуль у всех видов оружия. 
  • Для администраторов серверов: исправлена работа бан-листа на сервере. Файл Ban.txt будет создаваться в главной директории или в fs_game

Поддержка модов:

  • В окне подключения моды будут помечены как "Mod: [mod name]" 
  • Из главной директории будут считываться только официальные файлы от IWD. Все самодельные файлы должны помещаться в папку модов. 
  • Исправлена ошибка многократной перезагрузки после подключения к серверу с запущенным модом. 
  • Улучшена поддержка mod.ff для возможности поддержки типов игры. 
  • Исправлена ошибка с редиректом на закачку по Http. 
  • "fs_game" будет выводиться в нижнем регистре.

Установка:

Запустите CoD4MW_1.4_PatchSetup.exe, укажите путь к каталогу с игрой (по умолчанию в C:/Program Files/Activision/Call of Duty 4 - Modern Warfare)

Скачать

Файл:
cod4mw-1.4-patchsetup.exe 100 байтскачан 324 раза
14:42
2017
RSS
19:26
Парни, привет!
У меня вместо после перехода по ссылке на скачивание появляется белая страница с кучей текста (броузер Опера). Че делать? спасибо!
11:49
Зайди через другой браузер.
11:37
А скажите пожалуста когда я установил патч умя почемуто не находит серверов почему так скажите плз help
08:55
помогите плиз когда я скачал патч 1.4 и установил его у мну перестали показываться сервера при поиске что делать плиз скажите? recourse
09:57
ставь 1.7
16:27
я установил патч 1.3 и у меня перестали открываться серверы
21:25
пропачь да 1.7
10:36
Подскажите пожалуйста когда я вхожу на сервер мне пишет, что этот ключ диска уже используется, что делать?
04:39
все потому что ты пользуешься не оригинальным диском!
10:41
поцики если я этот патч установлю будет играть modern paintball 2.0 и сервера будет видеть?
07:24
7777777777,
неи не будет
19:17
Блин,с этого серва ни один патч не скачаешь 35 35 threaten !!!![color=#3366FF][/color]
Mixan05
02:08
Здравствуйте!
Ффуууууууу у меня пишет вставьте "DVD-ROM" помогите СРОЧНО!! help
данил
18:25
у меня такая же шняга!!(((
09:57
кто нибудь хелп, вот решил вспомнить молодость и поставил COD 4 с диска. Версия 1.0, начал качать пачти, все хорошо было до патча 1.4, он просто скачивает 50 мб из 69 и на этом все, выдает ошибку скачивания, с памятью на компе все в порядке
Загрузка...