Патч до версии 1.5 для Call of Duty 4 Modern Warfare

Call of Duty 4 Modern Warfare

Патч до версии 1.5 для Call of Duty 4 Modern Warfare 0

Патч 1.0 - 1.5 для Call of Duty 4 Modern Warfare / patch 1.0 - 1.5

Если вы патчите игру с версии 1.4, подойдет этот патч.

#cc0000;">#ff0000;">Внимание Патч 1.5 не совместим с серверами версий 1.0-1.4.
Данный патч можно ставить на 1.4 версию игры.

Обновления:

  • Исправлена ошибка браузера, не отображавшего все сервер. 
  • Надпись "hold [ ] to steady" при снайперском прицеле теперь можно убрать, исправив соответствующую консольную команду. 
  • Исправлена ошибка при чтении .iwd файлов из fs_basepath. 
  • Теперь скрипты позволяют редактировасть stats (пункт неясен). 
  • Стал активен режим developer_script для MP моддинга. 
  • Исправлена ошибка в ротации с кастомными картами. 
  • Исправлена ошибка при постоянном реконнекте на сервера с модами. 
  • Исправлена ошибка с отсутствием minimap (миникарта в углу экрана) для кастомных карт. 
  • Наконец-то исправлена ошибка с http редиректом закачки. 
  • Редактор карт (вернее весь мод тулс) теперь работает с другими языками (не только с англ версией игры соответственно)

Установка:

Запустите CoD4MW_1.5_PatchSetup.exe, укажите путь к каталогу с игрой (по умолчанию в C:/Program Files/Activision/Call of Duty 4 - Modern Warfare)

Скачать

Файл:
cod4mw-1.5-patchsetup.exe 100 байтскачан 264 раза
15:02
5052
RSS
14:16
Я так понимаю патч содержит в себе всё то, что содержат в себе патчи 1.1 - 1.4
17:41
Alex_g,
Да, верно.
Можно пропатчить игру с нуля до 1.5 только этим патчем, либо долго и утомительно каждым патчем по отдельности (1.2, 1.3, 1.4, 1.5)
14:44
Админ скажи а я если я пропатчу с 1.0 до 1.5 то старые сервера остануться.Просто у меня был печальный опыт общения с пропатчиванием /Код до версии 1.7.Старые сервера все исчезли пришлось переустанавливать игру + у меня еще вопрос если я все же игру пропатчил все скины на оружие будут действовать???Заранее благодарен за ответ

Админ прости я снимаю свой вопрос, я просто невнимательно читал статью, очень подкупило то что с прицела можно снять качение, я не ищу легких путей но поснайперить иногда очень хочется а получаестся не всегда , очень нравится ваш сайт я играю примерно год в Код и все же нахожу очень много полезного у вас)))огромное спасибо
12:26
блин как установить я его установляю а он не читае в чём дело измучился уже весь 33
02:24
Это архив с измененными файлами, все файлы в архиве просто копируешь в папку с игрой.
19:54
Слушайте а ведь это содержимое в папке весят всего 100мб,а те которые надо заменить в игре весят больше 6 гигов!! чё делать??чёто не пойму!!!!пожалуйста ответьте!!!
23:35
а если я установлю этот патч, моя вся статистика сбросится? Ну например ЛВЛ или всё прокаченое оружие???
05:59
Вот чет не пойму у меня игра с нуля, если я скачаю с 1 до 5 который у меня будут новые карты? И вопрос по серверам не окажется ли их 2-3 шт? заранее спс
08:31
Огромное спасибо !!! hands
23:45
уважаемый админ подскажи возникла проблема я пропатчил с 1.0 до 1.5 и у меня не запускается игра пишет fastfile for zone "code_post_gfx_mp"isout date (version5 expecting 276)
aki
18:16
скажите пожалоста уменя патч 1.2 а 1.3 нимагу пропачит ано что та ненаходид скажите плиззззззззззззз recourse
15:46
ты лутше вот этот патч скачай)))
который сразу все (почти) патчи устанавливает!
21:34
Спс большое
19:41
у меня че то вобще версию игры не показывает
05:14
Плз подскажите мне, куда ставить патч??? help
12:13
Melring около файла всё написано и куда устанавливать и как обращаться
11:17
00assassin7,
Можно зайти в игру и когда ты в меню там в правом нижнем углу версия fellow
04:56
помогите установщик пишет:

Error during initialization:
Couldn't load fileSysCheck.cfg. Make sure Call of Duty is run from the correct folder.

Что это значит и что мне делать hnyk2
01:13
1.5 хороший патч!всё в норме,спс автору! fellow
14:14
если установить патч 1.5 пойдут патчи 1.6и 1.7
11:19
почему рар куда файлы кидать???

007XXX,
хехе
17:52
7777777777,
инструкция же написана

Установка:
Разархивируйте в основную директорию игры на запрос замены файлов, нажмите "да". (по умолчанию в C:/Program Files/Activision/Call of Duty 4 - Modern Warfare)



20:40
http://imigator.ru/store/2010/09/17/704f6c3baefbc7c09fee4f31af8e1349.jpg
зайдите плиз посмотрите это пишет при установке патчей как от етого избатится
зорание спосибо
12:54
после установки патча, при запуске игры вылазиет ошибка: "fastfile for zone 'code_post_gfx' is out of date (vesion 5, expecting 276)"... как это исправить?
22:51
У меня при установку патча пишет:Setup has detected that you already have Call of Duty(R)4-Modern Warfare(TM)1.6 Patch installed.

You do not need to install the 1.6 Patch.

Click OK to exit the installer.
как установить нормально патчь???
22:56
в чём разница между 1,5 и 1,7
13:06
Уважаемый Администратор! Подскажите мне пожалуйста что делать? У меня CoD4:MW версии 1.4.545. пытаюсь установись патч 1.0-1.5, он пишет, что "Запуск программы невозможен, так как на компьютере отсутствует mss32.dll. Попробуйте переустановить программу." Помогите пожалуйста!
23:08
спасибо за патч, установился отлично smile
18:14
ихааа!! comando russi_2faws comando Capucha
13:30
Помогите кто нибудь!!! Скачал патч установил всё норм, а в сетевой игре серверы не появляются, что делать???
20:40
а как вообще его скачать?)
меня перебрасывает на главную)
15:39
не могу поставить патч вылезает какая-то ошибка! Что делать подскажите плиз!!!! ошибка такая:"A valid call of duty 4 - modern warfare installation could not de found at the path specified. Please specify the path where Call of DUTY4 is installed. Помогите пожалуста!!!!!!!!!


Версия Патча 1.4-1.5.
13:13
TOHA_28RUS,
А тв уверен что у тебя стоит 1.4 патч wink
10:44
скачал этот патч. не устанавливается, выдаёт ошибку depression у меня версия игры 1.4.
14:38
у меня версия игры МП v.1.4. Этот патч нужно устанавливать?!?!? chainik

установил!!! laugh3 всё работает!!! i-m_so_happy
wafssa
13:12
asaczsczcZc
Andorson
21:58
Поставил патч сверху 1.0(лицензия). Серверы больше не находит. Что я делаю не так?
geeeeenya))
19:07
как качать то? помогите пож...
Avval
09:04
admin у меня патч 1.0 на него установиться который щя качаю а админ ответь
soup
05:29
а если у меня 1.1 то этот патч пойдет ??
09:43
А как узнать какая у меня версия?
M i x a
19:11
Я ПОНИМАЮ ЧЁ ЗАДАЮ ГЛУПЫЙ ВАПРОС НО ЁБАНЫЙ ПИЗДЕЦ ГДЕ КНОПКА СКАЧИВАНИЯ

Б** Я ТОКА ЩАС ЗАМЕТИЛ
15:26
привет люди)
извиняюсь за свою тупость,но расскажите мне как устанавливать патч(по пунктам)
08:59
Поцы а как мне скачать этот патч???
IIIylER
21:23
Зайди в игру и там в правом нижнем углу написанно
19:39
Спасибо! у меня игра запустилась yahoo
22:22
ребят, либо я слепой, либо ГДЕ ссылка на файл?
17:58
ссылки нет, ищи через гугл.
13:35
Где скачать!?!?!?!!?!?!?!?!? Какой кретин сука дизайн делал? Лол
19:22
Цитата: Gloveuwka
Где скачать!?!?!?!!?!?!?!?!? Какой кретин сука дизайн делал? Лол

good поддерживаю!
00:37
Цитата: Avenu
Цитата: Gloveuwka
Где скачать!?!?!?!!?!?!?!?!? Какой кретин сука дизайн делал? Лол

good поддерживаю!

+100500
Загрузка...