Version Changer v1.7 для Call of Duty 4 Modern Warfare

Call of Duty 4 Modern Warfare

Version Changer v1.7 для Call of Duty 4 Modern Warfare 0Version Changer v1.7 для Call of Duty 4 Modern Warfare 1

CoD4 Version Changer v1.7 - 1.0 программа позволяющая одним нажатием клавиши менять версии игры (предворительно нужно проинсталировать патчи соответствующих версий).
Появилась небольшая, но очень полезная утилита - CoD4-Versionchanger, которая позволяет одноразово запускать COD4 на любой версии от 1.0 до 1.7, то есть не изменяя при этом файлы игры.

Как пользоваться программой:
1. устанавливаем прогу
2. запускаем .exe файл
3. видим список версии КОД4, смотрим циферку рядом с версией, которой нам нужно воспользоваться
4. нажимаем её
5. запускается игра с требуемым патчем

Внимание: игра должна быть пропатчена до 1.7

В следущий раз обратно патчить не надо! Поскольку файлы игры не изменялись, после выхода её версия восстановиться. Таким образом появляется возможность играть на серверах с более старой версией КОД4.

Внимание: 2 файла, которые помогут справиться с ошибкой "code-post.gfx_mp.ffis different from the server"

Для того, чтобы играть на серваках 1.0-1.4 просто, копируйте с заменой файл "code_post_gfx_mp.ff" из первой папки в Аctivision\Call of Duty 4 - Modern Warfare\zone\russian
Так же для серваков 1.5-1.7 копируйте с заменой файл из второй папки.

Скачать

Файл:
cod4_version_changer_v1710.zip 100 байтскачан 261 раз
03:08
7315
RSS
19:26
Проверил. Все работает.
Единственная проблема, которая у меня возникла:
Ошибка \"code-post.gfx_mp.ffis different from the server\" при попытке зайти на сервера версии 1.0 - 1.5
на версии 1.0 файл code-post.gfx_mp.ff весит меньше, чем на версии 1.7, поэтому Панкбастер не пускает в игру.

Но благодаря своей запасливости, решить эту проблему удалось.
Имеются сохраненные файлы из ранних версий.
И для того, чтобы зайти, например на версию 1.0 - просто меняю файл code-post.gfx_mp.ff. И меняю обратно, чтобы зайти, например, на версию 1.7
19:33
Как ты меняешь файл и где его искать:::::
20:28
Цитата: monster
Как ты меняешь файл и где его искать:::::

Молодец, что напомнил.

вот 2 файла, которые помогут справиться с ошибкой \"code-post.gfx_mp.ffis different from the server\"
[hide]для пропатченой 1.0 - 1.4
для пропатченой 1.4 - 1.7[/hide]
Для того, чтобы играть на серваках 1.0-1.4
просто, тупо копируешь с заменой файл \"code_post_gfx_mp.ff\" из первой папки в Аctivision\\Call of Duty 4 - Modern Warfare\\zone\\russian
Так же для серваков 1.5-1.7 вставляешь с заменой файл из второй папки.
20:57
Да незачто.Всегда рад помочь товарищу по Call of Duty!!! smile

Стой,не работает.Когда я нажимаю цифру,он выдаёт ошибку:\"Приложению не удалось запуститься,поскольку файл mss32.dill не был найден.Повторная установка может исправить эту проблему\".Кстати такое же было когда я установил патч(первый) и нажимал на старый ярлык.Помоги плиз sad
08:16
Цитата: monster
выдаёт ошибку:\"Приложению не удалось запуститься,поскольку файл mss32.dill не был найден.Повторная установка может исправить эту проблему\".

я сильно сомневаюсь, что это поможет, но попробуй заменить этот файл. [hide] скачивай mss32.dll[/hide] , кидай его с заменой в папку с игрой: Аctivision\\Call of Duty 4 - Modern Warfare.

---------------------
а ты установил куда эту прогу?
надо устанавливать ее в папку с игрой: Аctivision\\Call of Duty 4 - Modern Warfare.
11:20
Cu6upb,
Я установил в корневую папку!Как ты сказал smile

Что-то не идёт,я вхожу на сервера а он пишет \"code-post.gfx_mp.ffis different from the server\"хотя я только поменял этот файл с твоих ссылок,админ. recourse
14:56
\"Что-то не идёт,я вхожу на сервера а он пишет \"code-post.gfx_mp.ffis different from the server\"хотя я только поменял этот файл с твоих ссылок,админ.\"

если ошибку пишет, то меняй на другой.
у тебя ася есть? постучись ко мне: 419782698
16:10
Ася,что-то знакомое,ща посмотрю.
16:27
Ура,у меня есть ася.Ща посмтрю и скажу)) wink

Тебе 24 года? lol Ладно меня зовут MoNsTeRCooL ,а ася-575650049
04:27
Cu6upb,
Нех*я не работает, тупо к серваку не может присоединиться и усе
12:18
блин он мине пишет когда я нажимаю Сылка для скачивания там какието закарючки и из дох*я чё делать?
19:37
KOLT,пробуй в другом браузере-у меня тоже так было!
13:58
эта программа с ВИРУСОМ
13:23
Cu6upb ты не тот файл скину надо code-post.gfx_mp.ffis а ты ссылку даешь на файл code_post_gfx.ff кинь плизз тот файл
17:13
Ссори, невнимателен 36
Спасибо, что сказал.
Заменил.

[hide]для 1.0 - 1.4
для 1.4 - 1.7[/hide]
21:36
Спасибо огромное, всё отлично работает hands
20:19
а для Garenы обязательно иметь версию 1.7
DmV
15:23
Чё делать? До этого всё нормально и через Version Changer и так запускалось, а теперь при входе выдаёт: \"Couldn\'t load image \'loadscreen_mp_broadcast_small\' \". Ведь всего ничего успелось на сервы разных версий полазить sad
21:34
Сибирь плиз сделай через лититбит. 33
16:56
как установить version chenge, у меня эта черная таблица постоянно скачет,че делать?
17:37
suumcuique, как скачет? belay
попробуй переустановить прогу
13:30
Cu6upb , у меня небольшие проблемка , я опять захотел поиграть на 1.7 и поменял файл,потом поменял обратно ,и когда я вхожу в програмку жму номер 1 ( ну то есть 1.0) у меня заходит в игру , а потом вылетает и пишет error(((((((
что делать ?????????
15:22
sven_007,
У меня было такое. Тогда со скинами эксперементировала...
Просто игру почистила от лишних файлов и все нормально заработало happy
18:04
ааа...у вас сайт просто святой какой-то, только что была проблема, тыщу раз пытался исправить и нифига, зашел на сайт - все заработало) прям магия :D
18:48
dron375,
А то! fellow
По чаще заходи и будет тебе в жизни много счастья angel
19:03
эээ...не так все просто...) щас опять нажимаю загрузить 1.7 а он 1.2 грузит, а остальные версии норм работают)
хелп плз) help
16:46
а как панк бустэр обновить???
22:33
Cu6upb, спасибо за помощь.
20:40
прочитал, установил, РАБОТАЕТ!!! СПАСИБО!!!! (откуда Вы все знаете?) )))
09:48
Спс всё пошло wink
20:04
ЛЮди а если через оперу не качает что делать?(((
00:11
Все работает!!! с первого раза пошло все!! спасиб огромное!!!!!!!!!!
11:32
Люди кому не сложно кинте через асю файл 377235285
21:09
скажите плиз чё сделать???
я заменил файл и у мя на вирсии 1.0-1.4 не запускается! что делать???

и у мя терь ваще эта фишка не робит! sad
19:26
Все работает спс
20:24
куда в какую папку устанавливать?
am
13:33
у мя не фурычит нифига по скайпу или аське скиньте кто нить этот файл плиииииззз мой скайп jester-stalker а аська 630852682
01:25
супер прога давно искал smile
11:47
спс робит всё ок smile
07:35
Админ плиз подскажи вот я использовал эту прогу скачал те файлы что ты добавил всё сделал по инструкции и вот теперь такая проблема я пару раз сменил версию игры всё работало и вот я хочу сменить на 1.7 меняю файлы запускаю прогу выбераю версию игра запускается а версия 1.0 сначала я подумал что файлы непоменял на нужные всё верно с файлами повторяю попытку а версия 1.0 я думал пропатчу опять а она мне пишет патч уже устоновлен как исправить?
00:21
вот 2 файла, которые помогут справиться с ошибкой "code-post.gfx_mp.ffis - недоступны они , админы, перезалейте плз

и у всех обновление серверов не работает? на любой версии
19:04
У меня ESET Smart Security в проге трояна нашел!!!
16:39
Спасибо! Все пошло с 1 раза!
15:09
ссылки на файлы битые, сделайте что-нибудь плс
17:14
такая же хрень,не может найти файл mss32.dll ,что делать то?,помогите пожалста...
06:45
установил а её не запустить нет ярлыка чо за фигня am
19:36
чёрт у меня таже хрень что и у kalashnikov_d проверьте ещё раз на вирусы
22:26
я пытаюсь запустить версию 1.0 или 1.7, а выдаёт постоянно 1.5!!! ЧЁ ДЕЛАТЬ??? hnyk2 hnyk2 dash help dash hnyk2 hnyk2
14:46
Люди помогите тоже та же фигня с ошибкой code_post_gfx.mp.ff тока когда Cu6upb дал сылку я на сайте етом скачать не могу как оттуда скачать?????
14:23
устарели уже
14:08
Ппц ... Кофиги Сбрасывает ... Всё как надо делаю
19:44
ОХ думал буду гамать на всех версиях . Но прочитав коменты нехочу качать .
георгий
20:38
для это проги любая версия подойдет вы гоните что она только для 1.7 это все пиздешь извините за мат у меня версия 1.0 и работает а вы говорите только для 1.7
18:23
Админ, скинь пожалуйста новые ссылки на эти 2 файла, а то он все время ошибку выдает:(
DejaVu
13:25
Ребят прога хорошая, но пользоваться я ей не советую по крайней мере на XP, хочешь поиграть на 1.7 или на 1.0?! поставь лучше две версии игры мультиплеер в разные папки, программа сильно вредит игре , после первого пользования начало лагать, юзал месяц, и после чего не смог вернуться с 1.0 на 1.7, вроде пишет что 1.7 но не ищет сервера, а если бывает и находит то при загрузке вылетает, установил две версии и не парюсь, пакеты не теряются и игре не вредит, а самое главное не лагает!!!
09:38
а почему больше нельзя скачивать для пропатченой 1.0 - 1.4 и
для пропатченой 1.4 - 1.7
Загрузка...